WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google Analyticator] Deprecated call argument in add_options_page

[Plugin: Google Analyticator] Deprecated call argument in add_options_page

  • This plug-in produces error:

    Argument in add_options_page()
    Used in wp-content/plugins/google-analyticator/google-analyticator.php on line 105.

    Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    Deprecated in version 2.0.

  • The topic ‘[Plugin: Google Analyticator] Deprecated call argument in add_options_page’ is closed to new replies.