Support » Plugins and Hacks » Google Analyticator » [Plugin: Google Analyticator] Cannot authenticate

[Plugin: Google Analyticator] Cannot authenticate

  • Hi,

    Trying to authenticate one of my sites, I get the following error (while other sites work fine) :

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site ‘http://4visions.nl’ has not been registered.

    In dutch:

    De pagina die u heeft opgevraagd, kan niet worden weergegeven. Een andere site heeft toegang gevraagd tot uw Google-account, maar de notatie van het verzoek was onjuist. U kunt deze fout melden door contact op te nemen met de site die u probeerde te gebruiken toen u dit bericht ontving. Hier volgt een gedetailleerd foutbericht:

    De site ‘http://4visions.nl’ staat niet geregistreerd.

    I tried removing all tokens for that domain from https://www.google.com/accounts/b/0/IssuedAuthSubTokens to “start fresh” but that does not seem to change anything.

    Since the support forum on http://forums.ronaldheft.com/ has been closed for a long time now, I hope someone here can tell me what can be done to get it working again.


Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Google Analyticator] Cannot authenticate’ is closed to new replies.