WordPress.org

Forums

[Plugin: Global Translator] Not Visible after Upload (7 posts)

  1. garethooper
    Member
    Posted 6 years ago #

    WordPress version: 2.6
    Plugin Version: 0.9.1
    Theme: Widget Supported

    After uploading the Plugin to the Plugin Folder, it is not visible via the Plugins to Activate. It is therefore not available as a Widget.

    Trying to Avoid Manual addition of Code into pages.

  2. pozzad
    Member
    Posted 6 years ago #

    Ops sorry

    I've made a bad commit.
    If you download it now it should work properly.

    Bye

    Davide

  3. garethooper
    Member
    Posted 6 years ago #

    Thanks David for the quick turnaround on the correction.
    It now reflects as a Plugin, am able to activate and add to page via Widgets.

    I am unsure if this is known, but there is no Title that can be specified via the Widget, so the Title on the actual page remains unlabelled in some Themes, my theme at the moment being Big-Blue-01.

    Is there a manual way to add a Title to this if this is to be specified until a fix is made for the Widget, if this is possible in your scripting.

  4. garethooper
    Member
    Posted 6 years ago #

    Unfortunately this Plugin drops my Stylesheet for the translated pages and reflects both the primary Language and the translated language together on the same page thereafter. Turns site into an untidy mess.

    Using a Standard theme with very little php changes, only Colour changes and image insertions.

    No Good. Does not work for me.

  5. pozzad
    Member
    Posted 6 years ago #

    Hi garethooper
    In order to solve your problem I need to reproduce it. Could you temporarily activate the plugin in your blog and send me the URL?

  6. pozzad
    Member
    Posted 6 years ago #

    Hi garethooper
    I've just released a bug fix version (0.9.1.1) which should solve your problem.

    Davide

  7. garethooper
    Member
    Posted 6 years ago #

    Awesome, Thanks Davide.

    Your fix looks to have resolved the issues.
    I will run for a while and revert any other issues experienced.

    Thanks again for the fast turnaround on this.
    Would be nice still to be able to add a Title via the Widget page, maybe in a future update.

    Regards
    Gareth

Topic Closed

This topic has been closed to new replies.

About this Topic