Support » Plugins » [Plugin: Global Translator] Embedded Adware in this plugin

  • BJ05

    (@bj05)


    It is ashamed that the author of this plugin seems to have chosen to cause an i-frame containing ad serving code to become embedded in the cache files because until I discovered this using the new wp-exploit plugin, I had a high opinion of the work of this author.

    Sell your work but take this malicious coding out of the plugin. At the moment, I am deleting the cache which contains 1991 instances of this being embedded in cached pages.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Evita

    (@evita)

    I´m also using Global Translator – no iframe in my installation (after running Exploit Scanner).

    BJ05

    (@bj05)

    Thanks Evita. I thought I would make the report and get others reactions.

    I found the embedded code in my cache file for this plugin which I am unable to remove from my server.

    I also found several posts with it embedded.

    These days, better safe than sorry.

    pozzad

    (@pozzad)

    Hi BJ05
    Honestly I don’t understand your problem.
    The plugin doesn’t embed ANY adware.
    Could you provide a more specific description of the problem?

    Davide

    vfvalent

    (@vfvalent)

    Maybe this plug-in has vulnerability or your wordpress installation or your web space.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Global Translator] Embedded Adware in this plugin’ is closed to new replies.