Support » Plugins » [Plugin: Global Translator] Can’t delete ‘gt-cache’

  • RoarinRow

    (@roarinrow)


    How can I delete the ‘gt-cache’ directory? I already deleted the plugin, but can’t delete the cache directory. I tried using Filzilla and also tried SmartFTP and none of them work. I keep getting ‘permission denied’ when it tries to delete the individual files in the ‘gt-cache’ directory.

    Any suggestions?

Viewing 7 replies - 1 through 7 (of 7 total)
  • alanharris

    (@alanharris)

    If you have cPanel, try deleting the folder/files using the file manager. It should delete there without any problems.

    RoarinRow

    (@roarinrow)

    So weird, that didn’t work either. It also says ‘permission denied’.

    Hello,

    I am having the same problem.
    Did you find a solution?

    Had the same problem, it is not strictly GT related (though, along with others, triggered by it), but a bug in MySql.

    Contact your provider and have them reset permissions. Mine (www.hostsuar.com), after I alerted them (cPanel wouldnt let me delete stuff either), installed a patch that resets permissions every x (few) minutes, now only rarely seeing the problem.

    Hope this helps,

    Rattler

    i am having this same problem with this same file. mine won’t delete either

    Is there a solution after all ?

    The only program I can think of is PHP File Manager.

    Thank you, Okoth! Thank you thank you thank you!!!

    Though a little late, I admit…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Global Translator] Can’t delete ‘gt-cache’’ is closed to new replies.