WordPress.org

Support

Support » Plugins and Hacks » Global Translator » [Plugin: Global Translator] 404 Error: content not found

[Plugin: Global Translator] 404 Error: content not found

  • I’m getting this error when clicking any and all of my flags. It’s been this way for awhile.

    I’m using Google Translation service.

    I have

    “Schedule a page for a new translation if it has been cached more than days ago (“0” means “never”)”

    set to 0

    Cache Statistics:

    Your cache directory currently contains 245 successfully translated and cached pages.
    Cache directory size: 4.7 MB
    Your stale directory currently contains 850 successfully translated and cached pages waiting for a new translation.
    Stale directory size: 20.1 MB

    Allow only a translation request every: I have had this set to 10,000 ; 90,000 and 300 in attempts to solve this problem. How do I get my translations back? Thanks!

    http://wordpress.org/extend/plugins/global-translator/

Viewing 1 replies (of 1 total)
  • Check the FAQ for this plugin.

    I had a similar problem and found that all I had to do (literally) was simply click the “update settings” button and it starting working again.

    I had 404 errors all over the place and no content. Apparently this happens every time permalinks are changed or WORDPRESS itself is updated.

    It sounds like you have clicked the update settings before but maybe not??? Give it a shot and let me know.

    Barry

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Global Translator] 404 Error: content not found’ is closed to new replies.
Skip to toolbar