Support » Plugin: Global Content Blocks » [Plugin: Global Content Blocks] GCB seems to conflict with editor-extender

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author benz1

    (@benz1)

    Hi ttice, working on a solution that will allow the two plugins to co-exist, probably by adding an option to turn off the icon on the toolbar but still allow short codes to be added manually.

    Plugin Author benz1

    (@benz1)

    If you can email me via http://wordpress-plugins.org I can send you a version updated with an option (at the bottom of the settings page) for the icon not to appear on the editor toolbar. I haven’t tested it with editor-extender 0.2.1 but should work.

    Haven’t got time to release it as a new version on the repository at the moment.

    Thank you much. I may have emailed you more than once – I kept getting an error on the request form submission. I will post feedback here as soon as I can.

    Update: Doing research on the issue, I found an alternative to editor-extender: tinymce-advanced, which works at least well. (I don’t know why it didn’t turn up in my plugin searches.) Using that, everything’s hunky-dory.

    As the point was to make editing as easy as possible, just eliminating the icon and using shortcodes wasn’t a great option for us, of course; I couldn’t say whether that would be a useful new feature or not. I do appreciate the help however.

    Anyway, happily eating cake… mmm!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Global Content Blocks] GCB seems to conflict with editor-extender’ is closed to new replies.