WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: glassy] Waiting for your feedback

[Resolved] [Plugin: glassy] Waiting for your feedback

Viewing 15 replies - 16 through 30 (of 35 total)
  • If you want an align center, just replace

    //div.removeClass('reflect').setStyles({'width': img.width, 'height': canvasHeight+img.height, 'margin': "0 auto 0 auto"});
    div.removeClass('reflect').setStyles({'width': img.width, 'height': canvasHeight+img.height});

    by

    div.removeClass('reflect').setStyles({'width': img.width, 'height': canvasHeight+img.height, 'margin': "0 auto 0 auto"});
    
    //div.removeClass('reflect').setStyles({'width': img.width, 'height': canvasHeight+img.height});

    on the glassy.js file

    The 0.4 version is comming now.
    We change the folder structure.

    Well I deactivated it.

    Sorry Devoox.

    I had it working .. eh decently .. and the new update was pretty much the same issues. Perhaps I’ll revisit later – but for now I’m not going to waste time on it.

    Good luck.

    Hi Taddmencer,

    Just copy the glassy.php and glassy folder to your plugin folder and active it.

    If not, please send me your blog url and i will check.

    If i see the error, it will be more easy for me to fix for your case.

    Thank u for this plugin

    did not work with me here also 🙁

    my blog url:

    http://www.theiphoner.net/blog

    and i hope that later u can make it easy to align the picture with a little toggle 🙂

    Hi thank you for your mail.
    Please put the 2 js file on this foder:
    http://www.theiphoner.net/blog/wp-content/plugins/glassy/
    Now, its empty.

    I really want to fix this bug but this plugin working well for many person.

    Please, write here the content of your plugin directory.
    It will help me for fix it.

    i made and it did not work 🙁

    my contents :

    glassy/glassy.php
    glassy/mootools.js
    glassy/glassy.js

    Hi we are updating the code now, the update will be ready today.

    Hi we change again the plugin.
    So now download it and copy the folder glassy to your plugin folder.
    After you must have :
    plugin/
    ——glasssy/
    ————-mootools.js
    ————-glassy.js
    ————-glassy.php
    ————-readme.txt

    Updated but still did not work

    let me till u what i have done

    i changed my blog theme to the default one and disabled all the plugins except glassy and did not work also

    do i have to write a new post with a picture and after that all the pictures will by by default glassed ?

    or it will make all the pics either old or new glassed ?

    i know that i am making u r live hard but really it is a nice plug in and i want to see it working great 🙂

    thanks for your nice work

    Hi,

    I checked your website and everything is alright.
    The only problem is that mootools isn’t compatible with prototype.

    I remove it from your website for try and it was working well:
    http://img258.imageshack.us/my.php?image=captureft8.png

    So if you want it to work, you need to remove the plugin using prototype.

    HI,

    One of your plugin is using the javascript prototype library.
    Prototype and mootools are not compatible.

    I remove your prototype plugin for try and it was working perfectly:

    http://img258.imageshack.us/my.php?image=captureft8.png

    HI,

    One of your plugin is using the javascript prototype library.
    Prototype and mootools are not compatible.

    I remove your prototype plugin for try and it was working perfectly.

    Hi Devoox,

    Your plugin does not work for my blog either. Please view here at http://www.heartofthecityuk.com

    Thanks much for your assistance

Viewing 15 replies - 16 through 30 (of 35 total)
  • The topic ‘[Resolved] [Plugin: glassy] Waiting for your feedback’ is closed to new replies.