WordPress.org

Support

Support » Plugins and Hacks » GetSocial » [Plugin: GetSocial] Pinterest Not working

[Plugin: GetSocial] Pinterest Not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Greetings jfrovich…

    I had to use the “Additional Buttons” section and added the following code:

    <a href="http://pinterest.com/pin/create/button/"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>

    After checking to make sure it worked, I turned off the assigned button they provide. You can see it here on a site I’m developing: http://www.minnesotaembroidery.com – just click one of the articles or posts. I don’t have it displaying on the home page.

    williamwellsiii, thanks, i see it pins it but the image is blank. Also blank on my site.

    It would be nice if the creator of the plugin fixed it.

    Agreed… Sorry… Forgot to mention one other thing I added. Haven’t done it on this site yet, however, I’ve done it on mine at http://www.williamhwells.com.

    I added this plug-in. http://wordpress.org/extend/plugins/pin-it-on-pinterest/

    It adds a set of fields at the bottom of each post where you can attach an image as well as some text. Cleared up the “blank image” issue for me.

    Greetings jfrovich…

    Discovered an easier way to make Pinterest work.

    1) I removed the code from the “Additional Buttons” field.
    2) I turned on the “Pinterest” button
    3) I checked the box for “Load Scripts in Footer” under the “Advanced Options” section. Works fine… images load… etc…

    For the moment, I’ve found that even if the page or post is not a “Featured” page or post… I needed to add a photo the the “Featured Image” field. On pages where I hadn’t added one, the “Pin-It” button wouldn’t appear. A band-aid for now, I guess… but better than nothing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: GetSocial] Pinterest Not working’ is closed to new replies.
Skip to toolbar