WordPress.org

Support

Support » Plugins and Hacks » [Plugin: GetSocial] Issue with Additional Buttons

[Plugin: GetSocial] Issue with Additional Buttons

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Riyaz

    @riyaznet

    It could be a browser issue. Try clearing your browser cache. Also, after you save the settings, clear the server cache if you using caching plugins like W3 Total Cache, Wp Super Cache etc.

    ive just recently installed the plugin and its not a cache issue as i didnt install any cache plugins to date for this very reason. I dont have anything in the additional buttons box, however i simply cannot paste anything within it. browser caching can only be an issue if it contains old pages but this is a fresh new page.

    Hi Riyaz – Thanks for the suggestion but the cache doesn’t seem to be the issue. I’ve also installed the plugin on a different site and, like Ionniea, I can’t type or paste anything into the box.

    Has anyone discovered a fix for this? Not getting a response from the plugin author.

    I also want to add additional buttons but I don’t know where to retrieve such codes, just to say:
    Tumblr, Posterous, Blogger, Flickr, Reddit, etc etc
    thanks

    I’m in the same position here. The ‘Additional buttons’ box being inactive. I left a comment on this plugins home page; i.e., http://www.riyaz.net/getsocial/. Hopefully the developer will respond at one or both locations.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: GetSocial] Issue with Additional Buttons’ is closed to new replies.