WordPress.org

Support

Support » Plugins and Hacks » Get the Image » [Resolved] [Plugin: Get the Image] Its broken, man! Its useless…

[Resolved] [Plugin: Get the Image] Its broken, man! Its useless…

  • Its all useless…
    I tried every step to make it work, with no luck…

    • I changed the permissions of script and cache folder…
    • I changed the <?php get_the_image(array()); ?> and ‘image_scan’ => true,
    • I deactivated and activated the plugin thousands of times….
    • I contacted my server people to provide help and followed their steps too, with no luck…
    • I just wasted the money buying the theme WP-DaVinci for 45 bucks….

    You may check it on my blog: http://vsagar.com/

    I left no stone unturned…..Its all useless…

    http://wordpress.org/extend/plugins/get-the-image/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Justin Tadlock

    @greenshady

    WordPress God

    Yet I bet you didn’t ask the plugin developer for help even once. Am I right?

    Also, the Get the Image plugin doesn’t have a script and cache folder.

    I didn’t mean to insult your knowledge or the like, but am fedup of all this. I downloaded the theme from Solostream and they simply deny to support…Its awful…
    Please give me some hint through which I could do something to work out with it…
    Please sir…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Get the Image] Its broken, man! Its useless…’ is closed to new replies.
Skip to toolbar