WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Get Recent Comments] Invalid XHTML

[Plugin: Get Recent Comments] Invalid XHTML

  • The Get Recent Comments plugin uses the same ID declaration (div id=”get_recent_comments_wrap”) for the wrapper DIV for both comments and trackbacks. Thus, when both the “Recent Comments” widget and the “Recent Trackbacks” widget are used on the same page, the XHTML no longer validates.

    Recommendation:

    1) Change the ID declaration for the Trackbacks widget from “get_recent_comments_wrap” to “get_recent_trackbacks_wrap” (this is the change I have made in the plugin file in order to validate)

    2) Change the ID declaration to a CLASS declaration, so that “get_recent_comments_wrap” can be used multiple times without invalidating the markup.

    Thanks in advance!

    http://wordpress.org/extend/plugins/get-recent-comments/

  • The topic ‘[Plugin: Get Recent Comments] Invalid XHTML’ is closed to new replies.
Skip to toolbar