Genesis Toolbar Extras
[resolved] Unable to access Admin Panel after installing plugin (6 posts)

  1. kimmybutton
    Posted 3 years ago #

    Installed plug-in using install button method on add new plugin page (not via zip file method). Genesis icon now visible on tool bar with plugin drop down menu working. Clicking menu items result in blank page. Unable to access admin panel now. Tried to delete plugin on ftp from the wp-content/plugins/folder. Can not locate the plug-in.

    This is the first WP site I have created so I'm not that savvy. :( Sorry. I'm posting my website url per the post instructions but don't think this will help in troubleshooting, right?


  2. kimmybutton
    Posted 3 years ago #

    argh...sorry...will try again to link the site


  3. kimmybutton
    Posted 3 years ago #

    Resolved issue. Quit and restarted ftp. Plugin folder now visible and able to delete. Will attempt to reinstall using zip file method. Thank you.

  4. daveshine (David Decker)
    Plugin Author

    Posted 3 years ago #

    Hi there!

    Did the re-install work now?

  5. kimmybutton
    Posted 3 years ago #

    Hi Dave!

    Thanks for following up.

    No, I didn't have any success installing it. Did try the zip install method. Same thing happened. Haven't tried again as I've been out of town.

  6. daveshine (David Decker)
    Plugin Author

    Posted 3 years ago #

    That's really strange!
    First time I hear those experiences with the plugin!

    If it would help you, you can still use my contact form and maybe make me a test account on your site so I could try out.

    If you don't want to you may still send me your installed plugin list so maybe there's some conflict which keeps from installing it.

    I'd really like this issue resolved!
    -Thanks, Dave :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Genesis Toolbar Extras
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic