WordPress.org

Support

Support » Plugins and Hacks » Genesis Tabs » [Resolved] [Plugin: Genesis Tabs] broken with latest wp update

[Resolved] [Plugin: Genesis Tabs] broken with latest wp update

Viewing 6 replies - 1 through 6 (of 6 total)
  • Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Can you post this at http://studiopress.com? 🙂

    I posted this a couple weeks ago on studiopress and no one had responded with any type of solution. It seems when I updated to 3.5.1, the tabs stopped working. no other plugins activated, and I even switched to the base genesis theme…same issue.

    Just wanted to let you guys know

    Plugin Author Ron Rennick

    @wpmuguru

    @billmcq – all of the tabs have the same post. At a guess I would say you have another plugin interfering with the query used to load the posts for the tabs.

    Try deactivating all your other plugins. If you still have the issue with all other plugins deactivated then there must be code in your theme somewhere that is causing it.

    Hi Ron,
    I=thanks for the reply. See thats just it. I did deactivate all plugins,a nd even switched tot he genesis framework as the theme (not even using a child theme) and it still doesn’t work. It worked up to the point I updated to WP 3.5

    Plugin Author Ron Rennick

    @wpmuguru

    Check and see if that post is in all the categories you have selected.

    Hi Ron,
    I finally got it working. Someone in the church organization deleted all my other test posts that were using the other categories, and I wasn’t aware they did that, so it was only pulling the one test post that had all categories tagged. I didn’t think to check to see if the other test posts were deleted. duh!

    Thanks for your support!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Genesis Tabs] broken with latest wp update’ is closed to new replies.
Skip to toolbar