Support » Plugins » [Plugin: GD Press Tools] Disable Plugin Upgrade check not working as expected

  • Not sure if this is a conflict between GD Press Tools (2.2.5) and some other plugin that I’m using, but since upgrading two separate installations to WordPress 2.8.5 (from WordPress 2.7.1) it appears that the option to disable the Plugin Upgrade check is no longer working. I’ve tried checking and unchecking the Disable Plugins auto upgrade checkbox under Settings -> Administration – but to no avail – new plugin upgrades appear as normal, regardless of the setting. Not sure if this issue also affects the WordPress Core update disable feature also since there hasn’t been an update to the core since I noticed the problem.

    It’s a minor inconvenience in an otherwise excellent plugin – just curious whether others are experiencing the same problem – maybe its local to my environments!

    http://wordpress.org/extend/plugins/gd-press-tools/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: GD Press Tools] Disable Plugin Upgrade check not working as expected’ is closed to new replies.