Support » Plugin: GD bbPress Tools » [Plugin: GD bbPress Tools] Any plans to support Buddypress Forums for Groups?

Viewing 1 replies (of 1 total)
  • Plugin Author Milan Petrovic

    (@gdragon)

    No. That forums code inside the BuddyPress is from old and outdated bbPress 1.0 standalone forums. My plugin is for new plugin version bbPress 2.0 and newer. If you use bbPress 2.0/2.1 as site wide forums for BuddyPress, my plugin works with that just fine.

    Milan

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: GD bbPress Tools] Any plans to support Buddypress Forums for Groups?’ is closed to new replies.