WordPress.org

Support

Support » Plugins and Hacks » GC Testimonials » [Plugin: GC Testimonials] turn off truncation?

[Plugin: GC Testimonials] turn off truncation?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author devnz

    @eringarscadden

    This was added in as it was a popular request, and can not be changed from within the wordpress admin right now. You would need to edit the plugin testimonials.php file.

    At around line 752, you should see this code:

    echo ‘<div class=”content”>’.wp_trim_words( $testimonial->post_content, $num_words = 50, $more = ‘…’ ).'</div>’;

    Change the “50” to a higher value, or replace it completely with:

    echo ‘<div class=”content”>’.$testimonial->post_content.'</div>’;

    to just show the full testimonial. Please note that if you make changes to the plugin file, they can be overwritten with future plugin updates.

    tgd

    @terrydaisydesignsca

    My question is somewhat related. I needed to have the num_words to be a lower value, so for the time being, I’ve changed it to 25 from 50, but as you say, the next update will override that. It would be nice in a future release to have that $num_works variable as a user-defined variable, so we can set our own trimming for widgetized testimonials. Love this plugin. I’ve added it to 3 sites so far, and counting….

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: GC Testimonials] turn off truncation?’ is closed to new replies.
Skip to toolbar