WordPress.org

Forums

Gallery Share: Social Lightbox For Every Image
[resolved] [Plugin: Gallery Share] not loading (4 posts)

  1. mizbot
    Member
    Posted 2 years ago #

    Hey,

    I Installed this but its not showing up, ive updated to the latest but its not showing up plz help!

    thanks

    http://wordpress.org/extend/plugins/gallery-share/

  2. GallerySharePlugin
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    Can you please give us the URL of the blog that has the active plugin so we can check it out?
    Also - at this time there is a single version of the plugin. If you had one version and then updated it you may have used another plugin - please check.

    Thanks

  3. mizbot
    Member
    Posted 2 years ago #

    It just doesn't work, i have tried it on 4 different wordpress installs, even on a clean empty install

    the root is where it was installed, but it really just does not work.

    I know html/css/js and i know what i am doing - the plugin is buggy and only showed up half not cool :/

  4. GallerySharePlugin
    Member
    Plugin Author

    Posted 2 years ago #

    I appreciate your answer. However, the information you are sharing here doesn't help us determine a possible cause or make any attempt in debugging your installation. If you want us to help, we need your assistance.

    There is no need for html/js/css knowledge on your part. You just need to install the plugin and activate it.

    As a side note, I see from your profile that you are involved with a company that produces (and sells) a similar plugin. We are happy to assist even in these circumstances, but, again, we need your help in doing that.

    Best regards.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic