Support » Plugin: Gallery by BestWebSoft » [Plugin: Gallery] 3.5 update and security issue

  • Resolved swills

    (@swills)


    Hi,

    First, great plugin, thanks!

    Second, a few small issues. It seems the site here claims 3.4 is the latest, but the download link for 3.4 actually gives you the 3.5 download. Could you update that?

    Also, I’m not sure if you’re familiar with wpscan (www.wpscan.org) but it’s reporting a security issue with this plugin:

    http://www.exploit-db.com/exploits/18998/

    Are you familiar with this issue? If so, is it resolved in the latest version? I’m using 3.4 but wpscan is still reporting this is an issue. I even tried the 3.5 version. If it’s resolved and this is a false positive, that’s great. I just want to make sure.

    Thanks,
    Steve

    http://wordpress.org/extend/plugins/gallery-plugin/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Gallery] 3.5 update and security issue’ is closed to new replies.