Support » Plugins and Hacks » [Resolved] [Plugin: Galleria Galleria] Issues with Firefox

[Resolved] [Plugin: Galleria Galleria] Issues with Firefox

  • I seem to be having an issue with this plugin and Firefox. I am using a slightly modified version of the classic theme (mostly just adjustments to the css) and it’s in slideshow mode. The thumbnails do not show up only a black box where a thumbnail would be. And once it gets to the 6th or so images it starts to freeze up firefox.

    Everything works perfectly in safari and chrome. Internet explorer had issues but I’ve worked around them and it’s ok now. Firefox is the only thing that’s being a pain right now with this plugin.

    So I don’t know what to do but if there’s any way I can fix this or the plugin can be updated to fix this that’d be great.


    Guess I should’ve posted a link…. Right now I’m doing some work on this site so it isn’t “live” http://www.rocpaperscissors.com/newsite/


Viewing 2 replies - 1 through 2 (of 2 total)
  • chesleyn


    Updates have been pushed to github by the author. I’ve updated all of the files he pushed and it now works properly with firefox.


    yes now it works with firefox (and chrome), but with IE i get two messages :
    “Could not extract width/height from image: http://…/image-150×150.jpg. Traced measures: width:150px, height: 0px.”
    “Image not loaded in 30 seconds: http://…/image-150×150.jpg”

    note : i thought i found the conflict between wordpress*, galleria and firefox :
    wordpress style css /* Images */ style css widget img max-width: 97.5% around line 856
    is that right ?

    * it works with Galleria-firefox and Drupal-Galleria-firefox

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Galleria Galleria] Issues with Firefox’ is closed to new replies.