WordPress.org

Support

Support » Plugins and Hacks » [Plugin: G-Lock Double Opt-in Manager] parse error upon activation

[Plugin: G-Lock Double Opt-in Manager] parse error upon activation

  • marcycapron

    @marcycapron

    I am getting this error when activating…

    I am getting the error Parse error: syntax error, unexpected T_OBJECT_OPERATOR, expecting ‘)’ in /homepages/41/d288615620/htdocs/site/wp-content/plugins/g-lock-double-opt-in-manager/glsft-optin.php on line 3218

    uh oh! not sure what to do!! I’m not good enough with PHP to correct this myself…..

    thanks in advance 🙂

    http://wordpress.org/extend/plugins/g-lock-double-opt-in-manager/

Viewing 1 replies (of 1 total)
  • I had the same problem, the issue was with the PHP configuration of my web-hoster.

    The default for .php files was PHP 4 instead of PHP 5.

    Changed the setting in the hosting configuration and now it works.
    [alternative might be to use an older version of g-lock double opt-in manager, but I didn’t try that]

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: G-Lock Double Opt-in Manager] parse error upon activation’ is closed to new replies.