WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: FV WordPress Flowplayer] Error Function during plugin activation

[Resolved] [Plugin: FV WordPress Flowplayer] Error Function during plugin activation

  • hi,

    I just download FV WordPress Flowplayer 1.2.6 and I have this error when I’m trying to activate the plugin:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homez.358/nenesse/www/photos/wp-content/plugins/fv-wordpress-flowplayer/models/flowplayer.php on line 4

    Is this an error of Fw or plugins conflict?

    I’m using FV WordPress Flowplayer 1.2.4 and 1.2.5 and i didn’t have any error.

    http://wordpress.org/extend/plugins/fv-wordpress-flowplayer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve found the solution. I’ve just has to use Php version 5 in my .htaccess file.

    Plugin Author FolioVision

    @foliovision

    Hi Nenesse,

    For future reference, FV Flowplayer support is on Foliovision.com.

    Thanks for trying Foliovision FV plugins!

    Making the web work for you,

    Alec Kinnear
    Creative Director

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: FV WordPress Flowplayer] Error Function during plugin activation’ is closed to new replies.