WordPress.org

Support

Support » Plugins and Hacks » Plugin: Fuzzy recent comments

Plugin: Fuzzy recent comments

Viewing 13 replies - 1 through 13 (of 13 total)
  • Greatï¼? But “excerptlengthâ€? and “maxword_lengthâ€? can not work with chinese character.

    V3 beta is not available for download. like posts and updates, the new key features are the xslt argument and the built-in caching

    v.3.1 filters spam out. 😛

    Denis, I can’t seem to get it to just display the where and the who. I don’t want the excerpt to show. I tried doing both the -1 and 0 in the excerpt_length and the max_word_length. It puts out just the first word.

    Can it not display the excerpt? If so, how do I tell it that’s what I want??

    Paula: based on what I see on your site, the plugin won’t work on your server due to lack of xslt support from your host. regarding the obsolete plugin, i do not recall i had left a way to remove the excerpt, so you’ll likely want to comment out the relevant lines in the code.

    Thanks!

    Yeah, I saw that (the error message) and left it there until I could make a note of it to send to my site host.

    Recent comments, v.3.2 is out. And it will hopefully solve your problem.

    Sorry. Please ignore.

    Denis, I don’t understand why my site won’t validate (XHTML 1.0 Strict) with the plug-in installed. I get the typical following error for each recent comment entry.

    Line 292, column 18: end tag for “br” omitted, but OMITTAG NO was specified

  • Baudoin:<br>
    You may have neglected to close a tag, or perhaps you meant to “self-close” a tag; that is, ending it with “/>” instead of “>”.
  • I’m not a programmer but I checked both .xslt files and you did use use the correct syntax (
    ). Any clue?

    Thanks for this great plug-in!

    open your xslt file and change:

    <xsl:output method=”html” indent=”yes” />

    to:

    <xsl:output method=”xml” indent=”yes” omit-xml-declaration=”yes” />

    v.3.3 silently discards parse errors

    Denis: when I load your plugin and add the relevant lines on my template it doesn’t load, and anything below the code dissapears.

    a url would help.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Plugin: Fuzzy recent comments’ is closed to new replies.
Skip to toolbar