WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Fullscreen Galleria] I'm doing something wrong…

[Resolved] [Plugin: Fullscreen Galleria] I'm doing something wrong…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same problem. WordPress 3.3.1 + Fullscreen Galleria + [gallery] shortcode = no results. Only shows the standard WP gallery.

    Same thing here, but on WP 3.3.2. If it helps, when I resize the window, my console says “galleria is undefined/galleria.resize();” on galleria-fs.js line 29. I don’t see errors before that, but it appears that it’s not getting initialized correctly.

    I got it to work by changing the gallery options for that page to “Link thumbnails to: Image File” instead of “Attachment Page”. It would be best if it worked with both (that way if someone middle clicks a link, they get the attachment page in a new tab instead of just the image.

    What would be really slick is if the plugin changed the url (either the hash or using pushState) so each image still has a unique URL that would take you to the gallery page with that image open.

    Plugin Author pdamsten
    Participant

    @pdamsten

    Updated the FAQ with “Link thumbnails” issue. I think it’s still good to have that choice. In 0.5.3 there is permalink button in image info.

    Plugin Author pdamsten
    Participant

    @pdamsten

    resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Fullscreen Galleria] I'm doing something wrong…’ is closed to new replies.