WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Frontpage-Slideshow] Slideshow no longer working after update

[Plugin: Frontpage-Slideshow] Slideshow no longer working after update

  • I just updated to v0.9 of Frontpage Slideshow and now all of a sudden, my slideshow isn’t coming up. The buttons on the right are there and they’re correct but nothing happens when you click on them. All you get is the loader in the middle but the posts don’t load.

Viewing 15 replies - 1 through 15 (of 28 total)
  • BTW, the site is http://www.bigeasytexas.com/

    Just tried deactivating all my plugins and even deactivating Frontpage-Slideshow and then activating it back and no change.

    So if you think it’s a cache issue or a plugin conflict….nope.

    Should mention my unique id is 3736.

    Also, for those who think it might be the theme, the problem also appears in the Settings area of WP-Admin. So it couldn’t be the theme if it’s happening there as well.

    its because a bad version of jquery I commit a new relase very soon to correct that

    im having the same issue- except i just found out about the plugin yesterday so it has never worked for me- im glad to know a fix is in the works.

    New version committed

    Jeff– Sorry but I tried upgrading to 0.9.2 and it’s still not working even in the Settings area; it just displays the loading image forever. (I re-installed 0.8 and it’s OK for the moment.)

    same issue here ericpaz.

    did you checked the avascript errors ?

    committed a new release (0.9.3) please let me know if problems are still there and if yes, if ther eis some javascript errors.

    Jeff– Just tried 0.9.6. Unfortunately it still just loads indefinitely as above.

    How do I identify a javascript error? Nothing seems to crash or give error notifications.

    My “unique ID” is 1994 if that will help you. I appreciate your work.

    im having same problems 🙁

    same problem – i go to the 0.8 version and it’s ok

    ericpaz : its depends on your browser : on IE, look for a strange icon onto the status bar that say “there are some errors on this page”, on other browser, just look for a “javascript console” or “errors console” into the menus (generally under “Tools” menu).

    I just upgraded and got a slew of errors in my console. Including….

    [Long list of errors moderated as per the Forum Rules. Please use the pastebin]

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘[Plugin: Frontpage-Slideshow] Slideshow no longer working after update’ is closed to new replies.
Skip to toolbar