WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Frontpage-Slideshow] Plugin not showing properly on front page

[Plugin: Frontpage-Slideshow] Plugin not showing properly on front page

  • Hi jeff, love your plugin, it used to word fine but all of a sudden it became showing not properly on my front page ( its ok in admin panel)take a look at it yourself at site oscar-bmw.com.ua it doesnt show pictures in a slide show, jus a column of pictures on my front page, there used to be a bug report in plugins admin page but i`ve connected with my hoster, problem was solved because the bug report stoped showing in plugin admin panel but the trouble exists. Help plz.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Modify your theme ans put the <?php wp_head(); ?> before all <scripts> tags in head.php

    You could also send an email to the theme author and tell him to use the WP API to load javascript files.

    you see, it used to word fine on this template, i`ve checked it on other templates – the same problem, the problem occured all of a sudden, i think that there are problems with hoster, what (on hoster) could caus that problem?

    I had a second look on your page’s html code and the plugin’s javascript and css is not loaded too… that is another problem…

    how do you display the slideshow ? with shortcode ?

    i use
    <?php
    // added by <yourname> in order to add the slideshow using the frontpage-slideshow plugin
    echo do_shortcode(‘[FrontpageSlideshow]’);
    ?>

    to display slider and the plugin inserting option is set to “Everywhere on content post (using the dedicated shortcode)”

    Tell me what should i do to make java and css load with plugin. Thanks.
    P.S can there be any hosting problems&

    I just installed this slideshow, but don’t understand how you load the images into it, can someone help me?

    to all : is the problem still exists with last version ? 0.9.6.2

    please Jeff the plugin has change my homepage please help
    1. its not displaying

    2. i removed the code from my index.php but was still not changed to normal.

    the site is http://www.jobs-ghana.com

    @xprezwealth dont see the slider, and, please, open a new thread

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Frontpage-Slideshow] Plugin not showing properly on front page’ is closed to new replies.
Skip to toolbar