Support » Plugins and Hacks » Frontpage-Slideshow » [Plugin: Frontpage-Slideshow] error in your info passing routine

  • I am getting a PHP error message in the admin panel caused by line 689 of the frontpage-slideshow.php file. I have tried commenting it out, while this removes the error message the the plugin still does not work.

      no ID shows up (before or after commenting out)

      no slideshow neither in the preview nor frontend (tried with both frontpage setting and shortcode)

      slideshow place holder shows up but no slideshow is loaded (just the loadong symbol)

    I have set the catagories to use and the backend seems fine
    I have tried it with all other plugins deactivated
    I have tried it with WP default theme

    and got the same result

    wp:2.9.1

    theme:atahualpa 3.4.9

Viewing 15 replies - 1 through 15 (of 17 total)
  • additional info: wwww.faith-house.org

    Plugin Author jeff_

    (@jeff_)


    wich php version you got ?

    PHP Version 5.2.10

    are you going to provide any assistance to get this resolved?

    Plugin Author jeff_

    (@jeff_)


    Do you really think that I got all my time to provide assistance to this free software ? Yep I’m going to, but now you asked : I think I will take my time…
    Remember : I got a job, and I’m not paid to do support on this plugin, so I take on my free time, and I dont have any at this time.
    Wait and see… or consider to donate to motivate me to solve your problem fast

    My question was in no way meant to be rude (and if implied such, I apologize) but was a question motivated by the fact that I had noticed that you had answered/posted solutions to questions posted after mine and had had no response from you after replying to your posted question.

    Do you really think that I got all my time to provide assistance to this free software ?

    Your time is your’s to do with as you wish but a simple yes or no would have been enough.

    this free software

    That was your choice to offer it free of charge (for which I and others are grateful) but with which you clearly state that you would provide support and assistance to users if needed.

    Remember : I got a job, and I’m not paid to do support on this plugin, so I take on my free time, and I dont have any at this time.

    simply stating that you were busy would have suffice as that is completely understandable.

    but remember this is post , if you don’t respond I don’t/wont know why. If there were no post to the forum by you then I would have assumed that you were busy but since you were posting the days following my reply I wanted to know if I was overlooked or it was deliberate.

    Yep I’m going to, but now you asked : I think I will take my time…

    that is your right to do so but it will reflect badly on you.

    Again, my apologies for any rudeness implied by my question.

    I await you solution and response and I will move on.

    Plugin Author jeff_

    (@jeff_)


    sorry to have flamed… you just where the 12th to ask for a quick bug fix (forum, mail, sometime both forum and mail etc…)

    If you pass some times to read on the forum, you could see that I always respond to people, helping them to fix things… and that takes a lot of time because most of people don’t really know what they are doing… was just pissed off

    I’m sure you understand.

    Plugin Author jeff_

    (@jeff_)


    this is absolutely not a problem (its a warning) caused by some maintainance on my server : the admin page can’t join the server and retrieve its ID

    but the plugin still does not work. All I get is black with th e spiraling wait sign

    Plugin Author jeff_

    (@jeff_)


    its not significant at all : the warning message you have posted is not a blocking bug (and its not a bug, anyway) no link between this an the fact that the slideshow dont start…
    understand now ?

    I understand but can you offer some ideas why the plugin does not display the slideshow?

    Plugin Author jeff_

    (@jeff_)


    I can do it bu I need time, if you just can’t wait : downgrade with previous stable release and wait a patch. Got an idea on what is doing wrong… another tip is to upgrade to WP 3…

    ok I’ll try that. where can I find the older releases?

    Plugin Author jeff_

    (@jeff_)


    on plugin’s page on wordpress.org, on right you got “download” then the version number then “older versions”

    or directly here

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: Frontpage-Slideshow] error in your info passing routine’ is closed to new replies.