WordPress.org

Forums

Frontpage-Slideshow
Buttons being "Blacked Out" (6 posts)

  1. Kojichan
    Member
    Posted 4 years ago #

    Installed in 3 places

    "Unique" ID: 1 (Run on a localhost)

    The Other Unique ID's don't show as I get this error:
    (Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /home/public_html/wp-content/plugins/frontpage-slideshow/frontpage-slideshow.php on line 685)

    The localhost install, and one of the other two are running the latest WordPress 3.1. The other one is running an older WordPress 2.9.2.

    The two WP installs running 3.1 are getting a strange issue. The side buttons get wiped out with a black background. I can see the buttons for a split second, then they are wiped out with black.

    The third WP, running 2.9.2, can see the side buttons perfectly fine.

    If I view the two WP installs running 3.1 through Opera the buttons show up. But Firefox 3.4-3.6, or Internet Explorer 8 see the black buttons.

    The localhost install has no plugins activated except for this one, and is running the base theme. The backend preview and the front-end view are both broken.

    What do you think could be the issue??

  2. jeff_
    Member
    Plugin Author

    Posted 4 years ago #

    could you give me the url ? I need to see by myself

  3. Kojichan
    Member
    Posted 4 years ago #

    I don't like putting broken plugins up on live sites, so I've altered an old post for you to check out:

    http://gamebushido.com/rants/nintendo-3ds-itll-swallow-your-soul/

    I'm now at work, and I see the same issue here.

    Here are the button settings:

    [FrontpageSlideshow fs_cats=1 fs_slides=5 fs_show_prevnext_buttons=1 fs_main_width=645px fs_main_height=350px fs_slide_width=76.7% fs_buttons_width=23.3% fs_placeholder_height=320px fs_button_normal_color=#2a2a2a fs_button_hover_color=#7e7e7e fs_button_current_color=#9d0000 fs_text_opacity=50% fs_main_border_color=#000 fs_button_background_image=http://gamebushido.com/wp-content/plugins/frontpage-slideshow/images/gb_button_normal.gif fs_button_hover_background_image=http://gamebushido.com/wp-content/plugins/frontpage-slideshow/images/gb_button_over.gif fs_current_button_background_image=http://gamebushido.com/wp-content/plugins/frontpage-slideshow/images/gb_button_current.gif fs_rounded=0 fs_template=default]

    These settings worked on WP 2.9, and I haven't changed them since then.

  4. jeff_
    Member
    Plugin Author

    Posted 4 years ago #

    change

    fs_slide_width=76.7% fs_buttons_width=23.3%
    to
    fs_slide_width=76% fs_buttons_width=23%

    or use a size in px :)

  5. Kojichan
    Member
    Posted 4 years ago #

    Oh! Sweet! :D Sorry, the original values there were in %, from plugin default. I didn't know I could use PX.

  6. jeff_
    Member
    Plugin Author

    Posted 4 years ago #

    you can use everything css allow you to use :) enven "auto" or "em" etc… :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic