WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Front-end Editor] WordPress MU Problem (domain mapping)

[Plugin: Front-end Editor] WordPress MU Problem (domain mapping)

  • Richard Tape
    Participant

    @iamfriendly

    Hi Scribu,

    Firstly, this is an awesome plugin. Really helping many people, I would imagine.

    There is a slight problem with WordPress MU however. The plugin itself works just great on WPMU, however, if you start to domain map your blogs (using the domain mapping plugin) then this plugin doesn’t actually work. I’m assuming it’s because the plugin has some sort of dependency on where the page is being loaded in the browser to actually load the relevant javascripts etc.

    So, if I have my WPMU install at http://www.myWPMUinstall.com/ and blogs are created at http://blog1.myWPMUinstall.com/ etc. I then domain map this domain to http://www.blog1.com/

    Before domain mapping I visit http://blog1.myWPMUinstall.com/, the plugin works fine, so I can edit content from the front-end at will.
    However, as soon as I domain map the blog, I need to visit http://www.blog1.com/ and the plugin then fails to work.

    If you need any more information from me, then please don’t hesitate to ask! Thanks very much in advance, from a cold and blustery Manchester, England

    Richard

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Front-end Editor] WordPress MU Problem (domain mapping)’ is closed to new replies.