WordPress.org

Support

Support » Plugins and Hacks » Front-end Editor » [Plugin: Front-end Editor] strange interactin with SyntaxHighlighter plugin

[Plugin: Front-end Editor] strange interactin with SyntaxHighlighter plugin

  • When logged in as an editor of my blog, when I access pages that contain syntax highlighting code, I get a javascript error “SyntaxHighligher: can get brush for: java”
    And if I edit something the code section is destroyed.

    Since I use a lot of code examples in my blog this makes the use of the plugin impossible. But the plugin seems great.

    http://wordpress.org/extend/plugins/front-end-editor/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Front-end Editor] strange interactin with SyntaxHighlighter plugin’ is closed to new replies.
Skip to toolbar