WordPress.org

Forums

Front-end Editor
One paragraph at a time editing apparently kills proper character encodin (1 post)

  1. youngmicroserf
    Member
    Posted 4 years ago #

    Hi Scribu,

    weird bug... Activating "edit one paragraph at a time" seems to kill the proper page encoding (UTF-8) for the entire blog (I notice because it's a German site with tons of Umlauts). Deactivating the option returns the correct state, apparently nothing is saved incorrectly.

    Maybe you can make sense of that...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Front-end Editor
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic