WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Front-end Editor] Not fully compatibel with Sub Page Summary-Plugin

[Plugin: Front-end Editor] Not fully compatibel with Sub Page Summary-Plugin

  • bhenselmann
    Participant

    @bhenselmann

    I´m using Front-end Editor and it´s working fine. Thx!
    But now I´ve discovered an incompatibility on pages, where the Sub Page Summary Plugin has generated the content and when in Front-End Editor the editing of Post-Titles is checked.

Viewing 1 replies (of 1 total)
  • Plugin Author scribu
    Member

    @scribu

    Sigh… I’ll probably make title editing disabled, by default, in the next release.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Front-end Editor] Not fully compatibel with Sub Page Summary-Plugin’ is closed to new replies.