WordPress.org

Support

Support » Plugins and Hacks » Front-end Editor » [Plugin: Front-end Editor] Inserting Images not working

[Plugin: Front-end Editor] Inserting Images not working

  • Anytime I attempt to upload a photo using FEE, it appears like it is going to work, it allows me to select the photo from my computer or the Media Library and allows me to hit “insert” but then the screen freezes and the image never actually inserts.

    This is the case with any area of the blog – posts, widgets, pages, etc.

    http://wordpress.org/extend/plugins/front-end-editor/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author scribu

    @scribu

    More information is required:

    * version of FEE
    * theme name
    * browser

    FEE version 2.2
    I’m using the Genesis Framework from Studiopress & child themes
    I’ve tried in Safari, Chrome & Firefox, none of which are successful.

    I can edit text and titles of the widgets and pages/posts successfully just not images.

    Thanks so much for your help!!!!

    Plugin Author scribu

    @scribu

    Seems to work fine for me. Try temporarily switching to the Twentyeleven theme.

    Thank You! I had been testing on my personal blog http://www.creativitygonesouth.com and it’s still not working there even after temp. switching to the Twentyeleven Theme BUT, I have a few test blogs floating around and it’s working on all of them (same version of Genesis and WordPress and same child theme) but not the original one…so I guess it’s just me.

    Do you have any ideas on why it wouldn’t be working on that site mentioned?

    Thanks for the plugin by-the-way, AWESOME!

    Plugin Author scribu

    @scribu

    You might try installing Firebug and see if you get any JavaScript errors.

    I have the same problem.
    Actually the “insert image” button doesn’t work. Also the image is uploaded, but not attached to the post.
    In the “insert url” tab, after clicking “insert image” button, the following error shows in firebug:

    TypeError: win.send_to_editor is not a function
    win.send_to_editor(html);

    FEE 2.3
    WP 3.4.1

    I must add that the “gallery” tab in upload form is not shown, although the post has attachment.
    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Front-end Editor] Inserting Images not working’ is closed to new replies.
Skip to toolbar