WordPress.org

Forums

[Plugin: Front-end Editor] IE 8 npt working (2 posts)

  1. greenglow
    Member
    Posted 5 years ago #

    Hi,
    Great plugin. It is fine in Firefox but in IE I get the follwoing error on page load-
    Message: Expected identifier, string or number
    Line: 1
    Char: 11165
    Code: 0
    URI: http://peterpanbusmarketing.com/wp-content/plugins/front-end-editor/editor/editor.js?ver=1.7.1

    Any help on this is welcome. Version 1.7.1
    As always we made a donation as we do with any plugin we use.
    Thanks,
    Dan

  2. scribu
    Member
    Posted 5 years ago #

    This has been fixed in the latest development version. Thanks for reporting.

Topic Closed

This topic has been closed to new replies.

About this Topic