WordPress.org

Support

Support » Plugins and Hacks » Front-end Editor » [Resolved] [Plugin: Front-end Editor] Error: Already Editing

[Resolved] [Plugin: Front-end Editor] Error: Already Editing

  • Great plugin, but I seem to get an error whenever I try to edit a page that was created by another user. So, am I to assume that the editor must be the one who created the content? Is this a WordPress issue or plugin issue?

    Thx

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am facing the same problem (… is currently editing this). Front-end editor used to be very good.

    The editor should be able to edit all the posts. But with WP 3.0.3 and Front-end Editor 1.9.2, the editor simply cannot do his job. So sad.

    Plugin Author scribu

    @scribu

    Should be fixed in version 1.9.2.1.

    That’s great! Many tks Scribu. I want to report another error. Front-end editor conflicts with WP-Latex also.

    Just installed update..will report if any issues but hoping this will work. Thanks…

    Works great!

    One item I’d like to see in the future is the ability to add fine editing capabilities. So, for example, some widgets could be editable and some might not if that was your choice. I’m trying to figure out if a plugin like Widget Logic could be used somehow to do this, where conditional tags might be used to prevent a widget from being editable.

    Thoughts anyone?

    Thank scribu. New version works perfect.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Front-end Editor] Error: Already Editing’ is closed to new replies.
Skip to toolbar