WordPress.org

Support

Support » Plugins and Hacks » Front-end Editor » [Plugin: Front-end Editor] delete and backspace not working

[Plugin: Front-end Editor] delete and backspace not working

  • I have the FEE 2.2 installed and have been using it for a while. After the recent WP upgrade to 3.3.1 the editor no longer responds to backspace or delete keys and IE has an error warning. Same symptoms in Firefox. Any ideas?

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.2; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C)
    Timestamp: Thu, 12 Jan 2012 13:47:56 UTC
    
    Message: Object required
    Line: 81372
    Char: 4
    Code: 0
    URI: http://www.lochwinnoch.info/wp-content/plugins/front-end-editor/lib/aloha-editor/lib/aloha.js</blockquote>

    http://wordpress.org/extend/plugins/front-end-editor/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Front-end Editor] delete and backspace not working’ is closed to new replies.
Skip to toolbar