WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Friends Only] Upgrade to 0.6.0 to fix repeated login requests

[Plugin: Friends Only] Upgrade to 0.6.0 to fix repeated login requests

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    I have the 0.6.0 version but the login is still requested for every page view. I have an “old version” of wordpress (3.2.1. ) because of my host free.fr, maybe it’s a part of the problem.

    Thank You.

    Plugin Author Gabe
    Member

    @gabrielwhite

    Lupia,

    I’ve only seen reports of problems with this plugin since 0.6.0 if you also have caching plugins installed.

    Can you check if you have any cache plugins running (or your host might have them installed without you knowing)?

    If you are able to, try disabling all your other plugins except for Friends Only, to make sure it’s not a plugin conflict.

    I expect it should work fine with 3.2.1.

    Gabe

    Gabe,

    I disabled all my other plugins, no difference. I think it’s a problem with my host because I have no problem when I use it in local.
    So I think I can’t do nothing. 🙁

    Lupia.

    Plugin Author Gabe
    Member

    @gabrielwhite

    I suspect that your host is using a caching plugin – I have heard reports of problems with caching plugins before, and I haven’t yet worked out how to address this issue.

    -g

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Friends Only] Upgrade to 0.6.0 to fix repeated login requests’ is closed to new replies.