Support » Plugins » [Plugin: Freemind Viewer] Great idea but not seeing anything in 2.9.2

  • Great idea but I see nothing, just a blue field.

    It looks like it’s displaying the field to the proper dimensions but it’s just blank.

    Also, a little more clarity in the directions would be helpful. Especially in the path name. I tried several ways to address the but nothing. Example, I used the absolute path from root in Linux, I tried root assuming that it was the ./wordpress/path… tried move the file into the plugin directory. All nothing.

Viewing 10 replies - 1 through 10 (of 10 total)
  • JeromeDelacroix


    The plugin works for me.

    Regarding the path, if you enter:


    it will look for the map in the root of the folder where you have your WordPress installation.

    Otherwise, enter the path this way (for instance):


    Slow reply on my part but I eventually came back.

    Now I’m on WP-3.0.1. I don’t have my original site that I was having problems with but it is working for me now.

    Change the status to Tested under 3.0.1!

    Thanks Jerome for the path info. I didn’t expect it to default to site root. I’m happy that this is working; mind maps really help with the visualization of ideas.

    I spoke too soon. Yeah, it works when you are looking at the home view of the blogroll. But when you click on the post or if you have it saved as a static page, it’s blank! Strange. I’d really like to fix this.

    Thoughts or ideas? The path must be right if you can see it in blogroll view.

    I tried the plugin too (in 3.0.1). See here. The mindmap doesnt show up, all i see is a box with controls. If I play around I see a lonely node in upper left called “undefined”, but no actual map content. I tried every possible combination of the path info- I’m using [freemind]wp-content/uploads/2010/08/[/freemind].

    The map is there, and I can get to the file directly (you can too- click

    Can you help? Is there a need to do something with the “Freemind Flash Browser”? I thought that this plugin is all one needs.

    This is an awesome idea, by the way. Thanks for doing something about it!

    yep, same thing here. white page… Is the developer still alive?


    Actually it worked for me. I just had to upgrade Freemind to latest release (v9). See example at

    cool. thanks, let me try this again. Are you using WP 3.0.4 on a linux server, just to be sure?

    Thanks, Titus

    And could you post the link to the plugin please?
    The one I see on the extensions page is v 1.0…?

    Thanks, Titus

    I’m using the latest WP release 3.0.4. Hosted on, and I think they use Linux servers (not 100% sure though)

    I dont have any other link for the plug-in. Used the one u have put in your comments. I’m on version 1.0 of the plugin.

    Freemind to latest release (v9).

    Ah, o.k., I understood you were making reference to another version (see above, v9).

    Thanks, I will try it tonight!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Freemind Viewer] Great idea but not seeing anything in 2.9.2’ is closed to new replies.