WordPress.org

Support

Support » Plugins and Hacks » FoxyShop » [Resolved] [Plugin: FoxyShop] Product Variations: Required Input

[Resolved] [Plugin: FoxyShop] Product Variations: Required Input

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author sparkweb

    @sparkweb

    You can check these as required in the variation setup starting in FoxyShop version 4.0. What version are you running?

    Wow, I completely overlooked that check box. Sorry!

    Is there a way to customize the error that pops up?

    “Error: You must select an option from the dropdown.”

    Can I have it say “Select a Size” or “Select a Color”?

    Plugin Author sparkweb

    @sparkweb

    No, sorry, that isn’t feasible at this time. It doesn’t scale well so I chose to leave the message a little more vague. It does set the focus on the dropdown in question, though.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: FoxyShop] Product Variations: Required Input’ is closed to new replies.
Skip to toolbar