Support » Plugin: FoxyShop » [Plugin: FoxyShop] Foxyshop CDN links broken

  • Resolved KerriM

    (@kerrim)


    I’m getting a “Failed to load resource” error for the files linked to the foxyshop CDN. It looks like the url being written is incomplete (no “http”):

    <link rel="stylesheet" href="//cdn.foxycart.com/static/scripts/colorbox/1.3.18/style1_fc/colorbox.css" type="text/css" media="screen" charset="utf-8" />
    <script src="//cdn.foxycart.com/secure.theonebar.com/foxycart.colorbox.js" type="text/javascript" charset="utf-8"></script>

    http://wordpress.org/extend/plugins/foxyshop/

Viewing 2 replies - 1 through 2 (of 2 total)
  • My bad. I think this had to do with the fact that I was trying to reach the secure cdn from a domain name that’s different than the one set up in the store, not the links cited above.

    …and I learned something new… had no idea you could use “//” instead of “http://”!

    Plugin Author sparkweb

    (@sparkweb)

    FoxyCart did this with 0.7.2 and it’s a pretty cool feature. It’s the first time I’d seen it too!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: FoxyShop] Foxyshop CDN links broken’ is closed to new replies.