Not compatible with WordPress 3.3 or later (2 posts)

  1. Mike Schinkel
    Posted 3 years ago #

    WordPress deprecated ability to call wp_enqueue_script() prior to the 'init' hook in WordPress 3.3. and FoxyPress has not resolved that issue yet even though they claim it to be compatible with 3.4.2. It doesn't appear to have actually been testing in 3.3.x or 3.4.x.

    There's also the problem with using the short php tags, i.e. <? vs. <?php. That was reported by M.K. a year ago and is an easy fix; not sure why they haven't fixed it.

    In summary it doesn't seem like it's actively supported?


  2. WebMovementLLC
    Plugin Author

    Posted 3 years ago #

    Hi Mike,
    Sorry for not seeing this sooner. Brett informed me two days ago of your FoxyPress comment on their Hypermedia post and wanted to get back to you quickly. We like to use our own support forum and for some reason I didn't get any alert on this when you posted. My apologies! We like to be quick on our feedback. I would encourage you to post any future comments here: http://forum.foxy-press.com/discussions and please feel free to check out our knowledge base as well.

    In terms of your wp_enqueue_script() call, I appreciate you bringing that to our attention. I have resolved this now.

    For the short php tags, I thought we had resolved this for MK, however, I did find 4 files that produced the error, so I apparently overlooked a few tags.

    We are indeed actively supported, but our feature list has been growing internally only for some special projects. We are really hoping that we can push a new version of FoxyPress in the very near future that will address a large amount of new features and some improvements that have been made to the plugin as a whole.

    Let me know if I can help in any other way.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic