WordPress.org

Support

Support » Plugins and Hacks » [Plugin: FormBuilder] JQuery error

[Plugin: FormBuilder] JQuery error

Viewing 2 replies - 1 through 2 (of 2 total)
  • TruthMedia
    Member

    @truthmedia

    Hi Alison Moore Smith,

    It looks like FormBuilder is pulling a JQuery library that is incompatible with the other plugins. I’ll have to look into making that more compatible in future versions.

    James W.

    AlisonMooreSmith
    Member

    @alisonmooresmith

    Darn, I was hoping this would be a quick fix. I love FormBuilder. The other forms are clunky in comparison. But can’t have it disabling my site. 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: FormBuilder] JQuery error’ is closed to new replies.