WordPress.org

Support

Support » Plugins and Hacks » FormBuilder » [Plugin: FormBuilder] Form to Email and Autoresponders not working

[Plugin: FormBuilder] Form to Email and Autoresponders not working

  • Not sure if anyone else has encountered this problem, but for some reason I am no longer getting notified via email when a form is filled out on my site.

    I have “Form to Email” selected as the option on the form, but I don’t receive an email notification. I’ve already checked my spam folder and there’s nothing in there. In addition, the autoresponder does not seem to be working either. However, I know that the form is getting submitted successfully since it is showing up in the “Stored Results” section.

    This problem came up out of the blue in the past couple of days. I did not perform any updates, so I’m not sure what caused it. I even tried deactivating and re-activating the plugin, to no avail. I changed the “Form to Email to “Form Redirect” and then back again, but the problem still exists. Any help would be extremely appreciated.

    Thanks so much!

    Shir

    http://wordpress.org/extend/plugins/formbuilder/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey folks!

    I am having the same exact issue with formbuilder. difference being that it does not even appear under our stored results and we have supposedly successfully completed the form multiple times.

    I have changed our email address from our company email to our personal and every which way, with no such luck either.

    I read the forum under the website, as far as adding a plug in and such, but I dont believe that is directed to my problem…

    Please help help help!

    Thanks!

    having the same issue

    ok it has something to do with the spamsettings of your email account…
    my gmail and hotmail didn’t recieve anything, but my work-email could recieve it…

    I’ve been having the same problem as well. Changing the filters didn’t help! Please assist. Thanks!

    the autoresponder is not working for me either, Please assist.

    Thank you.

    MS

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: FormBuilder] Form to Email and Autoresponders not working’ is closed to new replies.
Skip to toolbar