Support » Plugins » Plugin for multilanguage in 2.7

  • I am a very newbie with Wp: i have try qTranslate but it not work with WP 2.7. What is the best plugin that work in WP 2.7
    Thank you

  • The topic ‘Plugin for multilanguage in 2.7’ is closed to new replies.