Follow Button for Jetpack
Does not work with 3.3.2 (5 posts)

  1. vinchinator
    Posted 3 years ago #

    The follow button does not show up with the latest version of wordpress. I tried viewing both my sites with microsoft internet explorer, chrome and firefox. The only time it showed up was when viewing my 2 sites with a mobile phone. I also attempted viewing it with other computers using all of these browsers and had no luck. Please try to fix it; I would really enjoy using this follow button..


  2. Aditya Jain
    Plugin Author

    Posted 3 years ago #

    May I know the url of website where you are using this plugin.
    (keep the plugin activated)

  3. vinchinator
    Posted 3 years ago #

    tenfoldeffect.com and collegiateissues.com both have the pluging activated and Jetpack activated.

  4. Bogdan Cîrstea
    Posted 3 years ago #

    try logging off from jetpack and it will work. but i don't know a good fix for this yet

  5. paperkawaii
    Posted 3 years ago #

    A real shame, not working at all.


    Will you be fixing it? :)

    I logged out and disconnected from jetpack and reconnected.

    I tried on other computer. Still nothing

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic