Support » Plugins and Hacks » [Plugin: FLV Embed] Please update for newest swfobject

  • Hi!
    I just figured out that I have some conflict with the swfobject file. FLV Embed doesn’t work with the newest version and that is quite sad because a lot of other plugins and tools ONLY work with the newest one. It would be pretty cool if you could update your plugin. BIG Thanks!

    Or does anyone have solution except loading both versions..?

    http://wordpress.org/extend/plugins/flv-embed/

  • The topic ‘[Plugin: FLV Embed] Please update for newest swfobject’ is closed to new replies.