WordPress.org

Support

Support » Plugins and Hacks » [Plugin: FLV Embed] 1.0 worked great, but the latest version crashes… hard…

[Plugin: FLV Embed] 1.0 worked great, but the latest version crashes… hard…

  • I was running the 1.0 version of this plugin on an older installation of WordPress, but upgraded to WP 2.5.1 and plugin version 1.0 just today. Since doing so, users can not access any page that has video on it… IT seems to mostly effect IE users. They simply get an error such as:

    “operation aborted”

    and then the page refuses to load.

    PLEASE HELP!

  • The topic ‘[Plugin: FLV Embed] 1.0 worked great, but the latest version crashes… hard…’ is closed to new replies.