WordPress.org

Support

Support » Plugins and Hacks » Fluency Admin » [Plugin: Fluency Admin] Needs to be updated to support 3.1 Admin Bar

[Plugin: Fluency Admin] Needs to be updated to support 3.1 Admin Bar

  • The following needs to be changed in “…fluency-admin/resources/wp-admin.css?ver=2.3.2”

    #adminmenu {
        background: url("images/fluency2.png") no-repeat scroll left top #222222;
        font-family: 'Helvetica','Arial';
        left: 0;
        margin: 28px 0 0;
        padding-top: 45px;
        position: fixed;
        top: 0;
        width: 140px;
        z-index: 2000;
    }

    I’ve added a margin-top value to account for the new admin menu. Please add and update the plugin. The other thing that could be done is the plugin move the admin bar to the right. I’ll leave that up to you.

    http://wordpress.org/extend/plugins/fluency-admin/

  • The topic ‘[Plugin: Fluency Admin] Needs to be updated to support 3.1 Admin Bar’ is closed to new replies.
Skip to toolbar