Support » Plugin: Floating Social Media Links » [Plugin: Floating Social Media Links] Not displaying on site

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Nick Halsey


    Sorry, I only just saw this. If you’re still having trouble the first thing to check would be the option to hide the frame from the site – this is set to hidden by default so that you can set the links before publishing to your site. I will be making this more clear in an upcoming update.

    If that wasn’t it, it’s possible that the codes were misplaced – I’ll add a link to wordpress’ instructions on that – or there may be a conflict with your theme or another plugin (most likely a z-index/layering conflict). I would need to see the site to fully diagnose the issue.

    Hi, the option is set to show not hide, i cant see what else to try, please help.

    the site is

    Thank you

    Plugin Author Nick Halsey


    It looks like you’ve got the wp_head() hook, but not wp_footer(). The plugin displays an html comment when disabled, and even this is missing, however I did see the style enqueued in the head.

    Go to appearance->editor and open the footer.php file via link on the right. Scroll down to the bottom of the file and put <?php wp_footer() ?> right before the </body></html> code (may have a line break). Then everything should show up.

    Link to WordPress documentation on this:

    Hi There again, sorry but its still not coming up. if i type a page that doesnt exist for example here the side bar will appear, but it still doesnt come up on the site.

    the head and footer hooks are there from what i can see?

    Plugin Author Nick Halsey


    Your 404 not found page template leads me to think that you may have a child theme using a different footer.php. I would check all of the themes that you have installed on your site for the wp_footer hook (the head hook is there). It’s also possible (though very unlikely) that the get_footer() isn’t being called in your templates, in which case you would need to add <?php wp_footer() ?> to each page template on the site… but I doubt that’s the case.

    My site

    I am using WordPress Version 3.4.1 With the Graphene theme

    Sorry but I am having exactly the same issue and when I click on JakenCentre above links it is still unsorted for her/him.

    I did add <?php wp_head(); ?> & <?php wp_footer(); ?> when I couldn’t get it to work only to find later that they were already in the theme – Now back to factory setting.

    It’s a shame Cos I am so impressed with it

    Would you Adam and Eve it ?

    Working Now – Although it must be said it has slowed my loading time down considerably.

    Will give it time to settle in before pulling the plug

    Too Good to be True

    Cannot move it down the page – it is top right hand corner – too high

    Tried up to and including 999999px – refuses to budge – yes I did tick the box and click update

    Please advise

    Rather than starting another post

    Tried all sorts of combinations with or without http://link

    But it always takes me to!/

    And as a result won’t load


    Plugin Author Nick Halsey



    Well it appears that the vertical position is now working because I don’t see the frame but it’s there in the code (with the 999999px top). In terms of page load time I can tell you that the vast majority of added page loading time comes from the facebook like button – which facebook controls, not me – and to a lesser extent the twitter follow button if you are using it.

    That being said, I am working to increase efficiency in the next major update release, which also includes reworked options for that vertical positioning. This update should be released by tomorrow and will also include options for greater customization and include a warning about page load time with the facebook like button.

    Let me know if you encounter any additional issues.

    Plugin Author Nick Halsey


    oh, and on the links, leave everything out except the extension – so if your twitter is you can just enter “rawrawfood” in the link options box and it automatically adds the extension. I’ll add in a protection against this in the new release too. As far as the /#!/ and /user/ those have been made optional by youtube and twitter, so I’ll take them out as well (!/rawrawfoods should still work for now though).

    I really appreciate you being on the ball. It’s nice to be dealing with someone who is prepared to go that extra mile for the client. And it’s not as if your on salary!

    I digress

    For what ever reason it’s not showing on my site today. Because I had an email notifying me of your response I thought Ah Hah I will take some screen shots of my settings. All that time in the edit room only to find NOREPLY


    The 999999 box is empty

    Don’t know why and don’t care

    It’s now working 100%

    It’s in exactly the spot I wanted

    All I have to do now is figure out the extra buttons

    That can wait for a while on the back burner


    Plugin Author Nick Halsey


    No problem, glad you were able to work through it! There might be some other plugin or something in your theme that is caching your site or delaying updates, which would explain the troubles.

    I’m just debugging the update now, so it should be out later today.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Floating Social Media Links] Not displaying on site’ is closed to new replies.