WordPress.org

Forums

Floating Admin Menu
[resolved] Menu Flyout's Now Underneath Everything (10 posts)

  1. jonahcoyote
    Member
    Posted 2 years ago #

    As of lately, I don't what changed, but now all of the WP admin menu flyout's appear beneath everything else. Here's a screenshot: http://cl.ly/image/3i3Q2w36181r

    It's a great plugin otherwise so thank you for making this! Just hope you can iron out this issue so I can use it again :)

    Thanks,
    Jonah

    http://wordpress.org/extend/plugins/floating-admin-menu/

  2. Till
    Member
    Plugin Author

    Posted 2 years ago #

    What WordPress version and plugin version are you running, what operation system and browser are you using (including version)?

  3. nikcree
    Member
    Posted 2 years ago #

    I have the same issue in Mac Chrome version 22.0.1229.79 and WP 3.4.2

  4. Till
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks! I'll release an update in a few hours, after some more testing.

  5. jonahcoyote
    Member
    Posted 2 years ago #

    I'm on WP 3.4.2, OSX 10.7.4, and Chrome 22.0.1229.79

  6. nikcree
    Member
    Posted 2 years ago #

    Thanks for the update. Menus are in front of everything now except for the Jetpack message box "Welcome to Jetpack 1.8!"

  7. Till
    Member
    Plugin Author

    Posted 2 years ago #

    I see. That's a pity. Sadly Jetpack's welcome message has the same z-index as the "thickbox overlay" and I can't set it higher.

  8. nikcree
    Member
    Posted 2 years ago #

    No problem - it seems it is only the Jetpack message area that is an issue. Everything else is good now. Thanks for fixing this so quickly.

  9. klh6686
    Member
    Posted 2 years ago #

    I just noticed this same issue w/ the general settings page of s2member plugin. current wp/mac/chrome. I will probably fix it myself but i wanted to let you know.

    edit: s2member has a z-index of 100 on the div class ws-menu-page-group-header the flyouts appear to be z-index 1000 so idk what the issue is, but when i set the ws-menu-page-group-header to z-index 1 in chromes property inspector it works as expected.

  10. Till
    Member
    Plugin Author

    Posted 2 years ago #

    Okay, thanks, I might include some CSS in the next version to fix that!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Floating Admin Menu
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.